Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - serialosc-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: serialosc-git 20150928-1

Git Clone URL: https://aur-dev.archlinux.org/serialosc-git.git (read-only)
Package Base: serialosc-git
Description: serialosc is an OSC server for Monomes
Upstream URL: https://github.com/monome/serialosc
Licenses: ISC
Conflicts: serialosc
Provides: serialosc
Submitter: kasbah
Maintainer: ptrv
Last Packager: ptrv
Votes: 3
Popularity: 0.000016
First Submitted: 2010-11-12 12:58
Last Updated: 2015-11-11 20:53

Latest Comments

pankid commented on 2015-11-09 00:47

depends=("libmonome" should now be libmonome-git in the pkgbuild.

Mo0O commented on 2012-07-29 19:02

it also depend on confuse, you could install it with this PKGBUILD : http://sprunge.us/hVSj

wrl commented on 2012-07-29 16:48

build system has changed to waf in git head.

warrd commented on 2012-07-17 09:35

Please update this to depend on 'libmonome-git'