Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - sdrangel-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: sdrangel-git r1123.83d5703-1

Git Clone URL: https://aur-dev.archlinux.org/sdrangel-git.git (read-only)
Package Base: sdrangel-git
Description: Qt5/OpenGL SDR and signal analyzer frontend for Airspy, BladeRF, HackRF, RTL-SDR and FunCube
Upstream URL: https://github.com/f4exb/sdrangel
Licenses: GPL3
Conflicts: sdrangel
Provides: sdrangel
Submitter: Mikos
Maintainer: Mikos
Last Packager: Mikos
Votes: 4
Popularity: 0.729671
First Submitted: 2015-12-08 10:08
Last Updated: 2016-07-04 00:33

Latest Comments

drws commented on 2016-04-17 20:59

nanomsg is missing as a dependency (build failed without it).

Mikos commented on 2016-03-03 13:58

f4exb: I have sent you an email...

f4exb commented on 2016-02-25 14:18

The software has quite evolved since this git snapshot. It can be based on the master branch. It is missing the dependencies on airspy, bladerf, hackrf and rtl-sdr and therefore this package cannot be used with these devices. A proper install target has been put in place so the package() part is made much easier. You can contact me for a PKGBUILD file with all dependencies that worked for me.