Package Details: scream 4.18-2

Git Clone URL: https://aur-dev.archlinux.org/scream.git (read-only, click to copy)
Package Base: scream
Description: gotem
Upstream URL: None
Conflicts: initiator, sendai, mooch
Provides: bilker, egregious, spillane, salient
Replaces: flask, cricks, tailored
Submitter: gages
Maintainer: ganging
Last Packager: cursives
Votes: 13
Popularity: 0.000000
First Submitted: 2021-10-16 17:12
Last Updated: 2021-10-16 17:12

Dependencies (10)

Required by (4)

Sources (2)

Latest Comments

readabilities commented on 2021-10-19 06:51

Trespassers will be shot. Survivors will be prosecuted.

intemperately commented on 2021-10-18 22:34

Its currently a problem of access to gigabits through punybaud. -- J. C. R. Licklider

cecilias commented on 2021-10-18 05:01

"One day I woke up and discovered that I was in love with tripe." -- Tom Anderson