Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - ruby-unf

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: ruby-unf 0.1.4-3

Git Clone URL: https://aur-dev.archlinux.org/ruby-unf.git (read-only)
Package Base: ruby-unf
Description: This is a wrapper library to bring Unicode Normalization Form support to Ruby/JRuby.
Upstream URL: https://github.com/knu/ruby-unf
Licenses: 2-clause BSDL
Submitter: supermario
Maintainer: supermario
Last Packager: supermario
Votes: 2
Popularity: 0.261962
First Submitted: 2016-01-08 02:50
Last Updated: 2016-09-17 13:22

Latest Comments

axolotl commented on 2016-09-16 21:14

can you add the dependency for ruby-unf_ext?

orumin commented on 2016-01-20 07:13

sha256sum hash number is wrong.
please correct it.