Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - retro-gtk

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: retro-gtk 0.8.1-1

Git Clone URL: https://aur-dev.archlinux.org/retro-gtk.git (read-only)
Package Base: retro-gtk
Description: Toolkit to write Gtk+ 3 based libretro frontends
Upstream URL: https://git.gnome.org/browse/retro-gtk/
Licenses: GPL3
Submitter: TingPing
Maintainer: trichards
Last Packager: trichards
Votes: 25
Popularity: 1.795142
First Submitted: 2015-10-21 11:02
Last Updated: 2016-09-23 20:17

Latest Comments

Omar007 commented on 2016-09-16 11:54

A patch for the PKGBUILD is available here: http://pastebin.com/raw/wQScwkG0

This updates the package to the new upstream location and to the latest version at this time (0.8).
With this update the gnome-games-git package builds again as well.

Airon90 commented on 2016-03-21 18:35

By now this PKGBUILD should work (I didn't test it yet): http://pastebin.com/raw/6B1M6zjX

allenhs commented on 2016-03-19 22:31

Yes, please update.