Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - razer-driver-dkms

Package Details: razer-driver-dkms 1.1.8-1

Git Clone URL: https://aur-dev.archlinux.org/razer-drivers.git (read-only)
Package Base: razer-drivers
Description: An entirely open source driver for managing Razer peripherals on Linux. (DKMS)
Upstream URL: https://github.com/terrycain/razer-drivers
Licenses: GPL2
Conflicts: RAZER-DRIVERS-MODULES
Provides: RAZER-DRIVERS-MODULES
Submitter: z3ntu
Maintainer: z3ntu (GabMus)
Last Packager: z3ntu
Votes: 4
Popularity: 1.689154
First Submitted: 2017-01-24 13:42
Last Updated: 2017-01-28 16:51

Latest Comments

GabMus commented on 2017-01-25 20:38

I approve of the merge request into the package razer-drivers.

GabMus commented on 2017-01-25 20:38

I approve of the merge request into the package razer-drivers.

GabMus commented on 2017-01-25 20:38

I approve of the merge request into the package razer-drivers.

z3ntu commented on 2017-01-24 13:43

This package will be filled with razer-driver-dkms, razer-daemon & python-razer when the same-named packages are merged here.

GabMus commented on 2017-01-17 08:41

@Wolfiezn @m13253 added python-pyudev as a dependency

Wolfizen commented on 2017-01-16 18:45

The dependency issue with python-pyudev is fixed in the (-git) package, waiting for a version bump now.

m13253 commented on 2017-01-06 06:28

Seems missing dependency: python-pyudev

> razer-service
Traceback (most recent call last):
File "/usr/bin/razer-service", line 7, in <module>
from razer_daemon.daemon import daemonize
File "/usr/lib/python3.5/site-packages/razer_daemon/daemon.py", line 23, in <module>
from pyudev import Context, Monitor, MonitorObserver
ImportError: No module named 'pyudev'

m3thodic commented on 2016-10-01 21:30

The linked gist fixes the **ImportError: No module named 'razer'** issue when using razercommander. Thanks!

https://gist.github.com/tonylambiris/da87ddc93c8991181e89fc3780630a07