Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - qtspell

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: qtspell 0.8.2-3

Git Clone URL: https://aur-dev.archlinux.org/qtspell.git (read-only)
Package Base: qtspell
Description: Spell checking for Qt text widgets
Upstream URL: https://github.com/manisandro/qtspell
Licenses: GPL3
Submitter: Tristelune
Maintainer: Tristelune
Last Packager: Tristelune
Votes: 29
Popularity: 0.263987
First Submitted: 2014-12-19 15:23
Last Updated: 2016-12-10 09:16

Latest Comments

Tristelune commented on 2016-12-10 09:17

Done! I have also added the denpendency of qt5-tools which was necessary.

Thanks!

shardik commented on 2016-12-05 19:21

Hi, for the Qt5 build you need -DUSE_QT5, not -DUSE-QT5.

Tristelune commented on 2016-11-27 09:45

Hi, thank you for the information. I have updated the package. I don't have a lot of time at the moment, I think I need also to update the dependecies. I'll have a look at them next week. Can you test it ?

SeeLook commented on 2016-11-18 19:43

Hi,

Probably it would be better to build against Qt5 by default.
cmake -DUSE-QT5=true
or provide separate package for Qt 5 version

It doesn't compile against Qt4 at all, but works fine with Qt5 and gImageReader built at top of it.

Tristelune commented on 2015-02-16 21:31

Hello, I have unflagged the package. As I can see the version 0.7.1 is the latest.