Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - qt5-graphicaleffects-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: qt5-graphicaleffects-git v5.5.0.1.gb4ef5a9-1

Git Clone URL: https://aur-dev.archlinux.org/qt5-graphicaleffects-git.git (read-only)
Package Base: qt5-graphicaleffects-git
Description: A cross-platform application and UI framework (QtGraphicalEffects)
Upstream URL: https://qt-project.org/
Licenses: GPL3, LGPL
Conflicts: qt5-graphicaleffects
Provides: qt5-graphicaleffects
Submitter: plfiorini
Maintainer: None
Last Packager: asonix
Votes: 3
Popularity: 0.000527
First Submitted: 2013-05-23 15:26
Last Updated: 2015-07-26 17:37

Dependencies (2)

Required by (44)

Sources (1)

Latest Comments

moscar commented on 2015-03-23 15:44

Source needs to be git+https now. Here is an updated PKGBUILD: https://gist.github.com/anonymous/65d1ac4031ab4e15a123