Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - q4wine-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: q4wine-git v1.3.2.0.g24a6ca2-1

Git Clone URL: https://aur-dev.archlinux.org/q4wine-git.git (read-only)
Package Base: q4wine-git
Description: A Qt GUI for Wine. (GIT Version)
Upstream URL: http://sourceforge.net/projects/q4wine
Licenses: GPL3
Conflicts: q4wine
Provides: q4wine
Submitter: Atterratio
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 16
Popularity: 0.224057
First Submitted: 2011-12-11 04:23
Last Updated: 2016-09-05 15:11

Latest Comments

1 2 3 Next › Last »

sl1pkn07 commented on 2015-04-21 14:24

done

vorot93 commented on 2015-04-21 14:08

WITH_SYSTEM_SINGLEAPP=ON allows the usage of SingleApp module from qt-solutions package instead of building a local copy.

x-user commented on 2015-03-26 23:18

Thanks. It works now.

sl1pkn07 commented on 2015-03-26 18:04

try now

x-user commented on 2015-03-26 17:59

Missing dependency icoutils.
>-- Searching for icoutils binaries (WITH_ICOUTILS=ON) --
>
>-- wrestool : NOT FOUND!
>CMake Error at src/CMakeLists.txt:264 (MESSAGE):
> Please install icoutils package or disable icoutils support by adding
> -DWITH_ICOUTILS="OFF" option to cmake

sl1pkn07 commented on 2015-03-22 20:56

yes I'm on it. need first merge q4wine-qt5-git on this, and the upload a new pkgbild

>Also please enable WITH_SYSTEM_SINGLEAPP for Qt 5 build and add qt-solutions as a dependency.

what is this?

vorot93 commented on 2015-03-22 20:53

You could make a common pkgbase for q4wine-qt4-git and q4wine-qt5-git.

Also please enable WITH_SYSTEM_SINGLEAPP for Qt 5 build and add qt-solutions as a dependency.

fightcookie commented on 2015-03-09 16:09

I just mean it wouldn't cause any problems at the moment because all provide the q4wine pakckage

sl1pkn07 commented on 2015-03-09 16:04

it is not necessary omit them

fightcookie commented on 2015-03-09 15:52

ok, but in this case it could theoretically be ommited and there would be no problems until there were no qt4 packages that both provide and which would trigger the conflict.