Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - python2-webkit-server-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: python2-webkit-server-git 0.9.r332.e60bd7e-2

Git Clone URL: https://aur-dev.archlinux.org/python2-webkit-server-git.git (read-only)
Package Base: python2-webkit-server-git
Description: A standalone version of the Webkit server included in capybara-webkit. It includes a slim Python 2 wrapper and the several improvements over the original version
Upstream URL: https://github.com/niklasb/webkit-server
Licenses: custom
Conflicts: python2-webkit-server
Provides: python2-webkit-server
Submitter: jyantis
Maintainer: jyantis
Last Packager: jyantis
Votes: 1
Popularity: 0.000000
First Submitted: 2014-10-09 20:03
Last Updated: 2015-06-11 16:04

Dependencies (7)

Required by (2)

Sources (1)

Latest Comments

BryceGuinta commented on 2016-11-30 22:37

Hi @jyantis,

I have a question. Doesn't webkit server also work with python 3?

I also have some suggestions for this package:

* There is a typo in the optional dependencies: xorg-server-xvfg should be xorg-server-xvfb
* webkit server does not depend on setuptools (it uses distutils, which is built in to python)

Thanks