Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - python2-pylibmc-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: python2-pylibmc-git r479.a37a30d-1

Git Clone URL: https://aur-dev.archlinux.org/python-pylibmc-git.git (read-only)
Package Base: python-pylibmc-git
Description: Quick and small memcached client for Python
Upstream URL: http://pypi.python.org/pypi/pylibmc
Licenses: GPL
Conflicts: python2-pylibmc
Provides: python2-pylibmc
Submitter: None
Maintainer: kyrias
Last Packager: kyrias
Votes: 1
Popularity: 0.000001
First Submitted: 2009-08-22 23:12
Last Updated: 2015-06-08 10:22

Latest Comments

Anonymous comment on 2011-02-18 08:36

done

korin43 commented on 2011-02-17 20:24

Can you update this to use the new python2? The difference is in the depends list, and also the "python setup.py" needs to be "python2 setup.py".