Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - python2-leveldb

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: python2-leveldb 0.193-3

Git Clone URL: https://aur-dev.archlinux.org/python2-leveldb.git (read-only)
Package Base: python2-leveldb
Description: Python bindings for leveldb database library
Upstream URL: https://pypi.python.org/pypi/leveldb
Licenses: BSD
Submitter: dundee
Maintainer: dundee
Last Packager: dundee
Votes: 11
Popularity: 0.781820
First Submitted: 2016-05-24 08:53
Last Updated: 2016-08-25 12:19

Latest Comments

dundee commented on 2016-08-25 12:20

Added, thanks!

petronny commented on 2016-08-25 11:47

missing makedepends: python2-setuptools
please add the following line to PKGBUILD
makedepends=('python2-setuptools')

dundee commented on 2016-05-24 08:56

Good idea, created https://aur.archlinux.org/packages/python2-leveldb/ and will request to merge this one with it.

ekce commented on 2016-05-23 04:36

I think the right thing to do may be to replace this package with a python2-leveldb package (that uses the https://pypi.python.org/pypi/leveldb file instead of svn). The caffe-git and apollo-git packages should be updated to use python2-leveldb as well.

fzavan commented on 2016-05-19 16:14

The SVN repository no longer exists. I had to hack the PKGBUILD to download the zip file instead to get it to build.

lc4t commented on 2016-04-23 05:06

using proxychains with shadowsocks can get it ok.
```proxychains4 yaourt -S python2-leveldb-svn```

acgtyrant commented on 2015-10-30 02:28

it is the gfw's wrong!

acgtyrant commented on 2015-10-30 01:57

build time out.