Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - python2-efl

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: python2-efl 1.18.0-1

Git Clone URL: https://aur-dev.archlinux.org/python2-efl.git (read-only)
Package Base: python2-efl
Description: Python2 bindings for the Enlightenment Foundation Libraries
Upstream URL: http://www.enlightenment.org
Licenses: GPL3, LGPL3
Submitter: Scimmia
Maintainer: llde
Last Packager: llde
Votes: 48
Popularity: 0.005614
First Submitted: 2013-12-08 20:44
Last Updated: 2016-08-22 23:46

Latest Comments

Scimmia commented on 2013-12-08 20:50

**IMPORTANT**

When you upgrade to EFL 1.8, which should hit the repos in the next few days, you MUST upgrade to python2-efl. This package will no longer work and will be removed in favor of that one after a suitable period.

Scimmia commented on 2013-12-08 20:50

**IMPORTANT**

When you upgrade to EFL 1.8, which should hit the repos in the next few days, you MUST upgrade to python2-efl. This package will no longer work and will be removed in favor of that one after a suitable period.

Scimmia commented on 2013-12-08 20:50

**IMPORTANT**

When you upgrade to EFL 1.8, which should hit the repos in the next few days, you MUST upgrade to python2-efl. This package will no longer work and will be removed in favor of that one after a suitable period.

Scimmia commented on 2013-12-08 20:50

**IMPORTANT**

When you upgrade to EFL 1.8, which should hit the repos in the next few days, you MUST upgrade to python2-efl. This package will no longer work and will be removed in favor of that one after a suitable period.

Scimmia commented on 2013-12-08 20:50

**IMPORTANT**

When you upgrade to EFL 1.8, which should hit the repos in the next few days, you MUST upgrade to python2-efl. This package will no longer work and will be removed in favor of that one after a suitable period.