Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - python-pycryptodome

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: python-pycryptodome 3.4.4-1

Git Clone URL: https://aur-dev.archlinux.org/python-pycryptodome.git (read-only)
Package Base: python-pycryptodome
Description: Collection of cryptographic algorithms and protocols, implemented for use from Python 3.
Upstream URL: http://www.pycryptodome.org/
Licenses: BSD
Conflicts: python-crypto
Provides: python-crypto
Submitter: metak
Maintainer: metak
Last Packager: metak
Votes: 4
Popularity: 1.744496
First Submitted: 2016-11-24 21:01
Last Updated: 2017-02-02 15:23

Dependencies (5)

Required by (44)

Sources (1)

Latest Comments

metak commented on 2017-02-03 15:48

@hubcaps Did that just after @kevku commented.
https://aur.archlinux.org/cgit/aur.git/commit/?h=python-pycryptodome&id=11dd38795796483f1049b6b5fb0e525dda9c933e

hubcaps commented on 2017-02-03 15:44

What Kevku said, constantly wants to upgrade and remove python-crypto, which then breaks applications like my ansible docker deploy playbooks due to python-crypto missing.

If it provides the same functionality or the entire code base extended, please add provides=python-crypto

kevku commented on 2017-01-27 08:42

add provides=python-crypto ?