Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - pycharm-community-eap

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: pycharm-community-eap 2016.2.162.1236.15-1

Git Clone URL: https://aur-dev.archlinux.org/pycharm-community-eap.git (read-only)
Package Base: pycharm-community-eap
Description: Powerful Python and Django IDE, Early Access Program (EAP) build. Professional edition.
Upstream URL: http://www.jetbrains.com/pycharm/
Licenses: Apache
Conflicts: pycharm-community
Provides: pycharm-community
Submitter: flying-sheep
Maintainer: flying-sheep
Last Packager: flying-sheep
Votes: 2
Popularity: 0.021123
First Submitted: 2015-10-03 13:11
Last Updated: 2016-07-22 07:40

Latest Comments

notuxius commented on 2016-09-14 19:35

A small fix - Professional edition in description but this is Community edition

tovo commented on 2016-08-11 08:08

Thanks mate,
It works when you run it twice.

flying-sheep commented on 2016-08-08 15:39

you have to run makepkg twice, sorry about that (the sha-extracting expression in the pkgbuild is evaluated before the file containing the hash is downloaded)

tovo commented on 2016-08-08 15:28

Hi there,
I'm unable to upgrade my pycharm-community due to a failed integrity check :
==> ERROR: Integrity checks (sha256) differ in size from the source array.
==> ERROR: Makepkg was unable to build pycharm-community-eap.
==> Restart building pycharm-community-eap ? [y/N]
==> ----------------------------------------------
==>

==> ERROR: unable to update
I'm a alone ?
Cheers

flying-sheep commented on 2016-01-31 22:16

well, pycharm-community is now at 5.0.4, so why use this?

i’ll probably update this once it’s a preview for pycharm 6.

but if you want you can take over, too!

gabor_bernat commented on 2016-01-25 10:01

Is this still on?

flying-sheep commented on 2015-11-01 17:41

will change it upon next release. making people redownload and -build for a description update seems overkill

flying-sheep commented on 2015-11-01 17:39

whoops, yeah!

fightcookie commented on 2015-11-01 16:47

The description should probably say community edition ;)