Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - purple-facebook-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: purple-facebook-git 66ee77378d82.r2.gb2f1230-1

Git Clone URL: https://aur-dev.archlinux.org/purple-facebook-git.git (read-only)
Package Base: purple-facebook-git
Description: A purple (pidgin, finch, ...) plugin for Facebook chat, based on the new Facebook Messenger protocol
Upstream URL: https://github.com/dequis/purple-facebook/
Keywords: facebook messenger pidgin
Licenses: GPL2
Submitter: McLenin
Maintainer: McLenin
Last Packager: McLenin
Votes: 21
Popularity: 1.243229
First Submitted: 2015-07-09 04:34
Last Updated: 2016-10-04 15:42

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

McLenin commented on 2016-10-04 15:44

Thank you for the info Edgemasater, updated to the new repository.

Edgemaster commented on 2016-10-04 15:00

The repository appears to have moved to https://github.com/dequis/purple-facebook

Thaodan commented on 2015-12-27 22:22

anyone tried to use it with telepathy-haze?

Louis commented on 2015-11-19 02:18

6a0a79182ebc.r2.ga418f60 runs great on my system too.

McLenin commented on 2015-10-26 08:55

None. As far as I can tell, the package builds to the latest git commit a418f60b7498c4e9d2f92f4048855003d38b5f4f , or at least it does on my system. If anyone experiences any issues please let me know.

timofonic commented on 2015-10-26 01:40

Any updates?

Manouchehri commented on 2015-09-06 03:06

Sure, I'll try that soon and get back to you.

McLenin commented on 2015-09-02 09:57

Most unusual as it seems to build OK on my machine. Would you be willing to try building it again @Manouchehri?

From the look of your error output it seems like it might require the hg-git-hg package from AUR, exactly for what I am not sure, as it builds for me without that package. But if you're still having problems you might want to try installing that and trying again.

Manouchehri commented on 2015-09-01 20:38

Cannot build.

https://gist.github.com/Manouchehri/9632d591c88811349a9f

Hund commented on 2015-08-10 17:23

autoconf should be a dependency.