Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - puppet-lint

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: puppet-lint 2.0.0-1

Git Clone URL: https://aur-dev.archlinux.org/puppet-lint.git (read-only)
Package Base: puppet-lint
Description: Check that your Puppet manifests conform to the style guide.
Upstream URL: https://github.com/rodjek/puppet-lint
Licenses: MIT
Submitter: joschi
Maintainer: supermario
Last Packager: supermario
Votes: 14
Popularity: 0.169515
First Submitted: 2012-03-04 11:10
Last Updated: 2016-08-13 15:12

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

andrekeller commented on 2015-02-24 13:08

Version 1.1.0 is out, updating version and sha256 (739f566cd4f1e77b92c1191217fdb59ce12353f3ec2703f30933d2bba877b35b) seems to be enough.

solarnz commented on 2014-09-17 11:15

Version 1.0.1 is out.