Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - pulseaudio-dlna-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: pulseaudio-dlna-git 0.5.2.r8a39674-1

Git Clone URL: https://aur-dev.archlinux.org/pulseaudio-dlna-git.git (read-only)
Package Base: pulseaudio-dlna-git
Description: A small DLNA server which brings DLNA/UPnP support to PulseAudio (development version)
Upstream URL: https://github.com/masmu/pulseaudio-dlna
Licenses: GPL3
Conflicts: pulseaudio-dlna
Provides: pulseaudio-dlna
Submitter: freijon
Maintainer: freijon
Last Packager: freijon
Votes: 6
Popularity: 1.418641
First Submitted: 2016-04-01 16:57
Last Updated: 2017-01-29 17:06

Latest Comments

freijon commented on 2017-01-28 22:17

I readded python2-gobject to the dependency list

DonOregano commented on 2017-01-28 21:37

I needed to install python2-gobject to get it running.

Also, I get the following log:
Configuration file /usr/lib/systemd/user/pulseaudio-dlna.service is marked executable. Please remove executable permission bits. Proceeding anyway.

jaw8621 commented on 2017-01-16 16:43

On a related note, from git master 2016-12-04, following dependencies have been removed:
python-gobject
python-rsvg
python-gtk2

and added dependencies are:
python-netaddr
python-gi

so I guess python2-gi could still be added and python2-gobject2 removed... ?

freijon commented on 2017-01-16 15:43

python2-netaddr is a new dependency, so I added it accordingly. Thanks for pointing that out.

stes commented on 2017-01-13 20:37

Please add "python2-netaddr" to the list of dependencies.

freijon commented on 2016-05-04 09:36

Done

CarstenF commented on 2016-04-28 15:49

Please add "dbus-glib" to the dependecies.
Without it does not work.

Thanks.