Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - prosody-hg-stable

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: prosody-hg-stable 0.10.r7163+.4e3067272fae+-1

Git Clone URL: https://aur-dev.archlinux.org/prosody-hg-stable.git (read-only)
Package Base: prosody-hg-stable
Description: Lightweight and extensible Jabber/XMPP server written in Lua (stable build from 0.10-branch)
Upstream URL: https://prosody.im/
Licenses: MIT
Conflicts: prosody
Provides: prosody
Submitter: mrdrogdrog
Maintainer: mrdrogdrog
Last Packager: mrdrogdrog
Votes: 1
Popularity: 0.002304
First Submitted: 2016-01-24 22:57
Last Updated: 2017-02-02 23:58

Dependencies (10)

Required by (23)

Sources (4)

Latest Comments

« First ‹ Previous 1 2

sonny commented on 2016-06-03 00:13

can you add optional dependencies

lua51-bitop - websocket support
lua51-event - libevent support

https://prosody.im/doc/depends

sonny commented on 2016-05-19 17:38

also lua51-bitop as an optional dependency for mod_websocket

mrdrogdrog commented on 2016-05-19 17:16

@sonny
thx for the suggestion. I fixed that.
I missspelled conflicts ^^"

sonny commented on 2016-05-19 17:05

can you add conflict with prosody?