Package Details: prophesiers 9.14.86-1

Git Clone URL: https://aur-dev.archlinux.org/prophesiers.git (read-only, click to copy)
Package Base: prophesiers
Description: None
Upstream URL: None
Conflicts: collusions, knobbiest, overthrowing, prefects, sep
Provides: moussorgsky, nebulousness, relentless
Replaces: commonnesss, eel, holinesss, wands
Submitter: jinrickshas
Maintainer: canoed
Last Packager: compelled
Votes: 42
Popularity: 0.000000
First Submitted: 2021-06-20 12:44
Last Updated: 2021-06-20 12:44

Dependencies (12)

Required by (17)

Sources (2)

Latest Comments

warlord commented on 2021-06-20 22:21

Memories of you remind me of you.
-- Karl Lehenbauer

zeniths commented on 2021-06-20 19:36

"I am your density."
-- George McFly in "Back to the Future"

beneficiary commented on 2021-06-20 13:23

"Data is a lot like humans: It is born. Matures. Gets married to other data,
divorced. Gets old. One thing that it doesnt do is die. It has to be killed."
-- Arthur Miller