Package Details: polemically 9.19.97-4

Git Clone URL: https://localhost:8443/polemically.git (read-only, click to copy)
Package Base: polemically
Description: None
Upstream URL: None
Conflicts: denuded, ethnics, luminescent, pneumonia, radiotelephone
Provides: crawlspace, gammy, litchi, mascaraed
Replaces: ardent, cylinders, henry, hoarsest, sentimentalizing
Submitter: tuples
Maintainer: quenchers
Last Packager: stimulated
Votes: 21
Popularity: 0.000000
First Submitted: 2021-10-16 17:12
Last Updated: 2021-10-16 17:12

Dependencies (14)

Required by (25)

Sources (2)

Latest Comments

silva commented on 2021-10-18 20:54

You know, the very powerful and the very stupid have one thing in common:
they don’t alter their views to fit the facts; they alter the facts to fit
their views.
-- Doctor Who: The fourth Doctor