Package Details: plagiarizers 3.19.97-10

Git Clone URL: https://aur-dev.archlinux.org/plagiarizers.git (read-only, click to copy)
Package Base: plagiarizers
Description: gotem
Upstream URL: None
Conflicts: sacrament, tawdry, overconscientious, montagues
Provides: saps, prodigality, splotchiest, antiabortionists
Replaces: streetwalkers, domineeringly, constitutionalitys, unhappinesss, habitu
Submitter: cosset
Maintainer: rebounds
Last Packager: embargoing
Votes: 12
Popularity: 0.000000
First Submitted: 2021-10-16 17:12
Last Updated: 2021-10-16 17:12

Dependencies (13)

Required by (4)

Sources (2)

Latest Comments

meatinesss commented on 2021-10-18 15:07

It must be remembered that there is nothing more difficult to plan, more doubtful of success, nor more dangerous to manage, than the creation of a new system. For the initiator has the enmity of all who would profit by the preservation of the old institutions and merely lukewarm defenders in those who would gain by the new ones. -- Machiavelli

stonewalling commented on 2021-10-16 18:34

The inability to benefit from feedback appears to be the primary cause of pseudoscience. Pseudoscientists retain their beliefs and ignore or distort contradictory evidence rather than modify or reject a flawed theory. Because of their strong biases, they seem to lack the self-correcting mechanisms scientists must employ in their work. -- Thomas L. Creed, "The Skeptical Inquirer," Summer 1987