Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: pitivi-git 0.96.0.1.7113.0bfa7db-1

Git Clone URL: https://aur-dev.archlinux.org/pitivi-git.git (read-only)
Package Base: pitivi-git
Description: Pitivi allows users to easily edit audio/video projects based on the GStreamer framework (Git version)
Upstream URL: http://www.pitivi.org/
Licenses: LGPL
Conflicts: pitivi
Provides: pitivi
Submitter: None
Maintainer: lubosz
Last Packager: lubosz
Votes: 18
Popularity: 0.012652
First Submitted: 2009-05-16 18:16
Last Updated: 2016-07-03 09:31

Latest Comments

« First ‹ Previous 1 2 3

diverse_izzue commented on 2012-09-03 12:50

With the recent push to master of the GES/GTK3, this does not build anymore. Needed are:

* GStreamer 0.11 packages, including GES
* Dependency on GTK3

snuo commented on 2011-08-03 05:12

PiTiVi non longer builds properly due to pitivi.desktop moving.
adding "data/" to line 51 of the PKGBUILD makes it work again.
install -D -m644 pitivi.desktop "$pkgdir/usr/share/applications/pitivi.desktop"
to -> install -D -m644 data/pitivi.desktop "$pkgdir/usr/share/applications/pitivi.desktop"

Bundling a .desktop file isn't needed now since it's included (albeit missing the french description):
http://git.pitivi.org/?p=pitivi.git;a=blob_plain;f=data/pitivi.desktop.in.in;hb=refs/heads/master

As an aside, it's incredible that this PKGBUILD is still near-flawless after almost 2 years :D