Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - pi-compositor

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: pi-compositor 0.0.5-1

Git Clone URL: https://aur-dev.archlinux.org/pi-compositor.git (read-only)
Package Base: pi-compositor
Description: Rudimentary QML compositor branched off qtwayland/examples/wayland/qml-compositor
Upstream URL: http://www.qt.io
Licenses: GPL3, LGPL3
Conflicts: pi-launcher
Provides: pi-launcher
Replaces: pi-launcher
Submitter: sirspudd
Maintainer: sirspudd
Last Packager: sirspudd
Votes: 0
Popularity: 0.000000
First Submitted: 2016-02-26 21:36
Last Updated: 2016-03-31 07:17

Dependencies (3)

  • qcec
  • qt-sdk-raspberry-pi-target-libs
  • qt-sdk-raspberry-pi3 (make)

Required by (0)

Sources (1)