Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - php-swoole

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: php-swoole 2.0.6-1

Git Clone URL: https://aur-dev.archlinux.org/php-swoole.git (read-only)
Package Base: php-swoole
Description: Event-driven asynchronous and concurrent networking engine with high performance for PHP.
Upstream URL: https://github.com/swoole/swoole-src
Licenses: Apache
Submitter: lvht
Maintainer: lvht
Last Packager: lvht
Votes: 1
Popularity: 0.891164
First Submitted: 2016-12-14 02:45
Last Updated: 2017-02-03 02:04

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

lvht commented on 2017-02-03 03:03

The **Unused shared library** warning is caused by the upstream, and I have submit a issue to the swoole project.

Red54 commented on 2017-01-30 15:42

php-swoole E: Apache2.0 is not a common license (it's not in /usr/share/licenses/common/)
php-swoole W: Unused shared library '/usr/lib/libcrypt.so.1' by file ('usr/lib/php/modules/swoole.so')
php-swoole W: Dependency included and not needed ('php')
php-swoole W: Dependency openssl included but already satisfied