Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: pgadmin3-lts 1.23.0a-2

Git Clone URL: https://aur-dev.archlinux.org/pgadmin3-lts.git (read-only)
Package Base: pgadmin3-lts
Description: Comprehensive design and management interface for PostgreSQL (LTS by BigSQL)
Upstream URL: https://www.bigsql.org/
Licenses: custom
Conflicts: pgadmin3
Provides: pgadmin3=1.23.0a
Submitter: net147
Maintainer: net147
Last Packager: net147
Votes: 2
Popularity: 1.453806
First Submitted: 2017-01-20 01:26
Last Updated: 2017-01-25 12:46

Latest Comments

net147 commented on 2017-01-23 11:00

@jeroni This package is based off the pgadmin3 package which has the same dependencies. The postgresql dependency is only required for building the package, not for installing/running the package.

jeroni commented on 2017-01-23 09:53

Hi @net147, why is it necessary Postgresql as dependency. My postgresql server is in another machine... maybe postgres-libs would the enough.
Update: Sorry, it's for making from source code!