Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: perl-gtk2-imageview 0.05-9

Git Clone URL: https://aur-dev.archlinux.org/perl-gtk2-imageview.git (read-only)
Package Base: perl-gtk2-imageview
Description: Perl bindings to the GtkImageView image viewer widget
Upstream URL: http://search.cpan.org/dist/Gtk2-ImageView/
Licenses: LGPL3
Submitter: City-busz
Maintainer: zoe
Last Packager: zoe
Votes: 3
Popularity: 2.494067
First Submitted: 2017-01-24 12:14
Last Updated: 2017-01-29 08:31

Latest Comments

zoe commented on 2017-01-29 08:39

Thank you, Spyhawk, I did not notice that.
So, I fixed it.

Spyhawk commented on 2017-01-27 15:22

They are indeed in your PKGBUILD:
depends+=("perl>=$_perlver_min" "perl<$_perlver_max")

zoe commented on 2017-01-27 13:37

I have no error when installing (I use yaourt).
I don't understand why there are these two strange dependancies :
perl>= (perl-fake)
perl< (perl-fake) ?……
And I don't know how to delete these two strange dependancies (they are not in my PKGBUILD).

guiodic commented on 2017-01-27 10:42

I get this error: no results found for perl<