Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - peazip-qt-opensuse-latest

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: peazip-qt-opensuse-latest 6.1.0-2

Git Clone URL: https://aur-dev.archlinux.org/peazip-qt-opensuse-latest.git (read-only)
Package Base: peazip-qt-opensuse-latest
Description: QT archiver utility (openSUSE RPM)
Upstream URL: http://peazip.sourceforge.net/peazip-linux.html
Licenses: LGPL2.1, Artistic2.0
Conflicts: peazip, peazip-gtk2, peazip-qt
Provides: peazip, peazip-qt
Submitter: YamashitaRen
Maintainer: YamashitaRen
Last Packager: YamashitaRen
Votes: 6
Popularity: 1.023705
First Submitted: 2016-04-28 22:53
Last Updated: 2016-08-16 13:43

Latest Comments

1 2 Next › Last »

quicken2k commented on 2016-11-18 14:00

Everytime I run this on an archive it just opens and cloces and won't work. Any iddas?

YamashitaRen commented on 2016-08-16 13:45

@deathtrip
It isn't anymore :)

deathtrip commented on 2016-05-16 20:41

looks good, only thing i'm worried about is that the checksum is skipped :/

YamashitaRen commented on 2016-04-28 23:25

Long awaited PKGBUILD : https://aur.archlinux.org/packages/peazip-qt-opensuse-latest/
I have removed the additional_formats_plugin because I think they should be in an optional package. Feel free to offer it.

If everything goes well, I'll ask for a merge of the old package into the new one.

YamashitaRen commented on 2016-04-26 21:54

Soon™ but sooner rather than later.
Just made a post-it on my desktop ;)

deathtrip commented on 2016-04-26 21:24

so when will the new PKGBUILD be uploaded?

YamashitaRen commented on 2016-04-16 18:48

I've made this PKGBUILD two weeks ago :
http://sprunge.us/Ngce

Should upload it next week...
This one should be 32bits-compatible.

FadeMind commented on 2016-04-16 18:41

http://download.opensuse.org/repositories/devel:/languages:/pascal/openSUSE_Factory/x86_64/peazip-6.0.0-2.15.x86_64.rpm.mirrorlist

lastest version

YamashitaRen commented on 2016-04-05 09:25

The point was me not bothering ;)
But since the RPM packager seems to be in an update streak, and it annoys me even more, I'll take some time to redo the PKGBUILD...

deathtrip commented on 2016-04-05 09:19

if it's just a merge of the files from the website, then what's the point?
why not download it directly from the peazip website?