Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - pcloud

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: pcloud 3.1.1-2

Git Clone URL: https://aur-dev.archlinux.org/pcloud.git (read-only)
Package Base: pcloud
Description: A QT-based pcloud sync client
Upstream URL: https://www.pcloud.com
Keywords: backup cloud
Licenses: unknown
Conflicts: pcloud-git
Replaces: pcloud-git
Submitter: Localizator
Maintainer: lestb
Last Packager: lestb
Votes: 10
Popularity: 0.230306
First Submitted: 2015-03-21 09:21
Last Updated: 2016-02-21 17:50

Dependencies (3)

Required by (0)

Sources (0)

Latest Comments

Sandman007 commented on 2016-11-29 18:08

Build fails. Integrity Check fails.

ERROR: Integrity checks (sha256) differ in size from the source array.
:: failed to verify pcloud integrity

joshg253 commented on 2016-11-01 23:28

As stated below, this won't remember the password. Any ideas on how to fix that?

bonbonboi commented on 2016-06-09 19:00

Dead build by default, changed to 634fcec47799c2c8fd9f7cdf68bd48b135102a81fed51df58161b9984faf75f6 works with packer helper!

ginoboy commented on 2016-03-25 03:06

Every time you restart system need to put email and password. :(

bezerkk commented on 2016-03-09 15:22

Just some current namcap output you may look into to time-permitting...

=> [v]iew package contents [c]heck package with namcap
==> ---------------------------------------------------
==> c
pcloud W: Description should not contain the package name.
pcloud W: Unused shared library '/usr/lib/libm.so.6' by file ('usr/bin/psyncgui')
pcloud E: unknown is not a common license (it's not in /usr/share/licenses/common/)
pcloud W: File (.BUILDINFO) exists in a non-standard directory.

xpt commented on 2016-02-08 19:46

mark fuse as a dependency please

plamens commented on 2015-03-25 21:28

The link you are using to download the deb package is temporary and expired.