Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - paraview

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: paraview 5.2.0-2

Git Clone URL: https://aur-dev.archlinux.org/paraview.git (read-only)
Package Base: paraview
Description: Parallel Visualization Application using VTK
Upstream URL: http://www.paraview.org
Licenses: custom
Submitter: stephane
Maintainer: deezy (eolianoe)
Last Packager: eolianoe
Votes: 60
Popularity: 1.074439
First Submitted: 2012-12-11 01:37
Last Updated: 2016-12-02 14:42

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

deep_thought commented on 2016-10-14 04:36

compilation fails near the end with:
<cite>
/bin/sh: line 0: cd: /tmp/paraview/src/build/Plugins/SurfaceLIC/doc: No such file or directory
make[2]: *** [Plugins/SurfaceLIC/CMakeFiles/SurfaceLIC.dir/build.make:79: Plugins/SurfaceLIC/doc/SurfaceLIC.qch] Error 1
make[1]: *** [CMakeFiles/Makefile2:47179: Plugins/SurfaceLIC/CMakeFiles/SurfaceLIC.dir/all] Error 2
</cite>
Am I missing a dependency?
It's my minimal build environment: only base and base-devel are installed.

kikislater commented on 2016-10-13 16:39

Erreur de segmentation (core dumped)

eolianoe commented on 2016-10-11 07:45

@deezy: The conflict occurs with community/vtk.

deezy commented on 2016-10-11 07:40

@juliohm There is no conflict with hdf5 from Extra. Which package does that file belong to? (pacman -Qo)

juliohm commented on 2016-10-10 23:34

Can you please remove the file /usr/share/cmake/hdf5/libhdf5.settings from this build? It is already owned by another package in Arch and I cannot update the system because of the conflict.

GloW commented on 2016-10-06 08:15

@alen12345 : it is located in /usr/bin/qhelpgenerator

alen12345 commented on 2016-10-06 05:22

Dear mantainer, in a recent update, /usr/lib/qt/bin/qhelpgenerator has been removed due to a conflict with qt5; paraview is now failing to build.

NOhs commented on 2016-09-17 22:51

@maintainer: Paraview release notes say: "ParaView now comes with a built in ray traced rendering capability." Which is a reference to the new OSPray feature. Will this be added in a future update of this package? As OSPray comes with the default compiled versions I think the package in the AUR called "paraview" should probably stick to the default and include it. Would be awesome :).

ugis commented on 2016-08-15 11:17

Hi everyone,

I have successfully installed the paraview on my laptop, however, I have an issue with openGL rendering. Everything works overall, but surface of a given body is randomly transparent - i.e., parts of the surface seem transparent, such that part of the body can be seen from inside.

Could this be bug of the package build? I have checked openGL rendering using glxgears and unigine-heaven, and I don't see any problems there.

Best,
Ugis

melanopsis commented on 2016-06-20 23:00

This won't compile for me without the qt5-x11extras package