Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - parallels-tools

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: parallels-tools 11.2.2.32651-3

Git Clone URL: https://aur-dev.archlinux.org/parallels-tools.git (read-only)
Package Base: parallels-tools
Description: Parallels virtualization integration services & drivers
Upstream URL: https://parallels.com
Licenses: custom: commercial
Conflicts: X-ABI-VIDEODRV_VERSION<20, X-ABI-VIDEODRV_VERSION>=21, xorg-server<1.16
Submitter: codyps
Maintainer: codyps
Last Packager: codyps
Votes: 0
Popularity: 0.000000
First Submitted: 2017-01-10 20:33
Last Updated: 2017-01-30 18:06

Pinned Comments

codyps commented on 2017-01-13 18:25

Tested on linux-lts 4.4.41-1, linux 4.8.13-1, linux 4.9.6-1

For kernel >4.5, you will need to add `iomem=relaxed` to the kernel command line for the X11 video driver to successfully map the framebuffer.

On kernel >=4.9, shared folders aren't fully functional: the retrieval of the list of shared folders fails.

Current version needs xorg-server =1.18.* due to video abi. As xorg-server 1.19 is now released, you'll need to somehow have 1.18.* installed. How to do this is yet to be determined.

If you already have xorg-server 1.18 installed and want to update everything but the xorg packages, use `pacaur -Syuu --ignore xorg-\* --ignore xf86-\*`

Latest Comments

codyps commented on 2017-01-13 18:25

Tested on linux-lts 4.4.41-1, linux 4.8.13-1, linux 4.9.6-1

For kernel >4.5, you will need to add `iomem=relaxed` to the kernel command line for the X11 video driver to successfully map the framebuffer.

On kernel >=4.9, shared folders aren't fully functional: the retrieval of the list of shared folders fails.

Current version needs xorg-server =1.18.* due to video abi. As xorg-server 1.19 is now released, you'll need to somehow have 1.18.* installed. How to do this is yet to be determined.

If you already have xorg-server 1.18 installed and want to update everything but the xorg packages, use `pacaur -Syuu --ignore xorg-\* --ignore xf86-\*`