Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: pacaur-git 4.7.1-1

Git Clone URL: https://aur-dev.archlinux.org/pacaur-git.git (read-only)
Package Base: pacaur-git
Description: An AUR helper that minimizes user interaction
Upstream URL: https://github.com/rmarquis/pacaur
Keywords: AUR cower helper wrapper
Licenses: ISC
Conflicts: pacaur
Provides: pacaur
Submitter: Spyhawk
Maintainer: Spyhawk
Last Packager: Spyhawk
Votes: 27
Popularity: 1.155135
First Submitted: 2011-11-16 19:20
Last Updated: 2017-02-03 23:12

Required by (11)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

analca3 commented on 2015-09-12 18:44

Hi, Am I the only one who has this error when searching with -Ss?

error: invalid argument to --rsort

It has been for two updates.

Thanks!

analca3 commented on 2015-09-12 18:43

Hi, Am I the only one who has this error when searching with -Ss?

error: invalid argument to --rsort

It has been two updates ago.

Thanks!

Spyhawk commented on 2015-01-13 21:13

Thanks for notifying me. This is now fixed.

wertha commented on 2015-01-13 20:48

There is an error in the PKGBUILD
Is making the dir usr/share/locale/pt
mkdir -p $pkgdir/usr/share/locale/{ca,de,es,fr,it,ja,pt,ru,tr}/LC_MESSAGES

But is looking for the folder usr/share/locale/pl
msgfmt ./po/pl.po -o $pkgdir/usr/share/locale/pl/LC_MESSAGES/pacaur.mo

There are the lines commented, just are the wrong ones. Is better to remove those lines to avoid the confusion I guess.

Please update

Spyhawk commented on 2014-05-27 20:47

Pacaur 4.2.0 brings full AUR 3.0.0 support, with a faster, entirely secured dependency solver using the RPC interface, and full split package support.
It is probably barely usable right now, due to the limited packages using the new AUR Metadata, but the situation will improve as new packages are uploaded in the AUR.

The old pacaur with the bash solver (4.1.x) is still available through the stable "pacaur" AUR package.

Spyhawk commented on 2014-05-27 20:47

Pacaur 4.2.0 brings full AUR 3.0.0 support, with a faster, entirely secured dependency solver using the RPC interface, and full split package support.

It is probably barely usable right now, due to the limited packages using the new AUR Metadata, but the situation will improve as new packages are uploaded in the AUR.

The old pacaur with the bash solver (4.1.x) is still available through the stable "pacaur" AUR package.

Spyhawk commented on 2014-05-20 06:38

johnthekipper> The buildlock is actually important. I've no idea what you mean by "sound output for sudo" and "better requirements and conflicts output". Could you open new issues on the GitHub tracker (one issue per request) and provide a complete description of the issues you mentionned (ie, what you see, and how you think the output should like like instead).

johnthekipper commented on 2014-05-20 03:40

hmmm a another idea

if pacman buildlock exist its posible to look to it till its del with a while and wait till its deleted to install some stuff

johnthekipper commented on 2014-05-20 03:33

Hmm i have a whats about a config option

for
* nobuild lock (pacaur)
- becourse if somethings build its not important (just the pacman lock)

* a sound output for sudo ask

* better requirement and conflict output (the pkg who stress is dont displayed with name)


just a suggest would be fine for a fix :)

gyurman commented on 2013-04-05 08:21

expac: error while loading shared libraries: libalpm.so.7: cannot open shared object file: No such file or directory
expac: error while loading shared libraries: libalpm.so.7: cannot open shared object file: No such file or directory