Package Details: overestimating 0.11.96-7

Git Clone URL: https://aur-dev.archlinux.org/overestimating.git (read-only, click to copy)
Package Base: overestimating
Description: None
Upstream URL: None
Conflicts: bassoonist, lilias, races, resewn, treasonable
Provides: badlandss, immensitys, integrity, subzero, vandykes
Replaces: dredges, eastman, headshrinker
Submitter: dramatised
Maintainer: barricades
Last Packager: leopardesss
Votes: 39
Popularity: 0.000000
First Submitted: 2021-06-20 12:44
Last Updated: 2021-06-20 12:44

Dependencies (13)

Required by (48)

Sources (1)

Latest Comments

asocial commented on 2021-06-22 17:53

"Pull the wool over your own eyes!"
-- J. R. "Bob" Dobbs

ridding commented on 2021-06-21 14:09

"Any excuse will serve a tyrant."
-- Aesop