Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - orion-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: orion-git r281.9067484-1

Git Clone URL: https://aur-dev.archlinux.org/orion-git.git (read-only)
Package Base: orion-git
Description: QML/C++-written desktop client for Twitch.tv
Upstream URL: https://github.com/alamminsalo/orion
Licenses: GPL
Conflicts: orion
Provides: orion
Submitter: habarnam
Maintainer: habarnam
Last Packager: habarnam
Votes: 3
Popularity: 0.203661
First Submitted: 2016-09-12 12:52
Last Updated: 2016-10-23 09:27

Latest Comments

1 2 Next › Last »

habarnam commented on 2016-10-23 09:28

Thanx for the comment c-korn. I updated the PKGBUILD to conain qt5-multimedia as a make dependency, instead of an optional one.

c-korn commented on 2016-10-23 03:59

Getting this error:
Info: creating stash file /tmp/yaourt-tmp-korn/aur-orion-git/src/orion/.qmake.stash
Project MESSAGE: Selecting qt multimedia as backend
Project ERROR: Unknown module(s) in QT: multimedia

habarnam commented on 2016-10-20 15:41

Another update.

As per ahjolinna's suggestions, I removed the dependencies on mpv and libcommuni.

habarnam commented on 2016-10-20 08:45

Thank you @kenga, I've updated the PKGBUILD.

kenga commented on 2016-10-20 00:34

Seems the icon/logo was removed from the git repo:

==> Starting package()...
cp: cannot stat '/home/xxxx/.cache/pacaur/orion-git/src/orion/orion.svg': No such file or directory
==> ERROR: A failure occurred in package().

Nothing major to fix obviously, but the PKGBUILD doesn't work as is now.

habarnam commented on 2016-10-10 10:33

Thank you hamzadis, I pushed a new version containing your suggestion.

hamzadis commented on 2016-10-09 14:33

Package seems fine now, except the icon doesn't work on my system.
I think the icon needs to go into /usr/share/icons/hicolor/scalable/apps/ and the .desktop file should just have Icon=orion in it.

habarnam commented on 2016-09-13 08:51

@hamzadis, I fixed it now, it should have all the dependencies correctly listed as per their github repository.

habarnam commented on 2016-09-13 06:49

@hamzadis, Yes. Sorry, I created this in a hurry, I forgot I have all the dependencies installed.

@david, no thanks, I'm a bit of a lazy maintainer. :P

davidmcinnis commented on 2016-09-12 20:27

Hi All.

I just put up the release version if anyone is interested:

I called it aur/orion

-Dave

P.S. habarnam, if you want to take ownership, or be a co-maintainer, please let me know.