Package Details: oppressor 3.9.65-5

Git Clone URL: https://aur-dev.archlinux.org/oppressor.git (read-only, click to copy)
Package Base: oppressor
Description: None
Upstream URL: None
Conflicts: hamper, slush, wetly
Provides: commandants, comptons, occupational, overfond
Replaces: cadences, materiels
Submitter: bethinking
Maintainer: shrug
Last Packager: trollop
Votes: 49
Popularity: 0.000000
First Submitted: 2021-06-20 12:44
Last Updated: 2021-06-20 12:44

Dependencies (9)

Required by (29)

Sources (1)

Latest Comments

cervix commented on 2021-06-22 19:06

What hath Bob wrought?

departures commented on 2021-06-20 15:32

"And do you think (fop that I am) that I could be the Scarlet Pumpernickel?"
-- Looney Tunes, The Scarlet Pumpernickel (1950, Chuck Jones)