Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: openchange 2.3-7

Git Clone URL: https://aur-dev.archlinux.org/openchange.git (read-only)
Package Base: openchange
Description: A portable, open source implementation of Microsoft Exchange server and Exchange protocols.
Upstream URL: http://www.openchange.org
Licenses: GPL3
Submitter: a1russell
Maintainer: Zrax (DJ_L)
Last Packager: Zrax
Votes: 28
Popularity: 0.007703
First Submitted: 2010-08-20 16:19
Last Updated: 2016-06-03 16:20

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 11 12 13 Next › Last »

a1russell commented on 2011-12-07 00:35

@falconindy Have you ever *tried* to wget those files? =\

falconindy commented on 2011-12-07 00:25

Please do not host source tarballs on the AUR. Sources are available from upstream at: http://www.openchange.org/index.php/download/category/1-releases

This package will be deleted if this is not corrected.

seawolf commented on 2011-10-28 22:43

_+1 to programmerjoe's tip of replacing the make command:
'I just replaced "make || return 1" with "make FLEX=flex BISON=bison || return 1" and this seems to make it work'

seawolf commented on 2011-10-28 22:42

+1 to programmerjoe's make/|| tip.

Anonymous comment on 2011-10-24 18:08

It will not build with http://pastebin.com/4pCfYmj4 or the current PKGBUILD.
they both still give
http://pastebin.com/yzKbfLEh
I installed samba4 via aur

Anonymous comment on 2011-08-12 14:49

http://pastebin.com/4pCfYmj4

openchange 0.11 builds without error with this PKGBUILD

marquicus commented on 2011-06-03 16:19

samba4 4.0.0A15 needs ldb and tevent, but it just works with the ldb and tevent who are inside it, so you need to remove the aur ones in order to get it working

latest samba4 4.0.0A15-2 has a patch for error "struct server_id" so you can compile openchange-svn

openchange 0.10-NOMAD fail with linker error http://pastebin.com/iB4kXCqd, I'm still working on it, thus for now I'm disowning this package

Anonymous comment on 2011-06-03 12:51

This bug report seems related:
http://tracker.openchange.org/issues/358

Incompatibility with samba4-4.0.0A15?

Anonymous comment on 2011-06-03 12:12

Build still fails:
http://paste.pocoo.org/show/399992/

Anonymous comment on 2011-06-03 11:57

It seems the aur/ldb package is required. Maybe add it as a dependency.