Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: openchange 2.3-7

Git Clone URL: https://aur-dev.archlinux.org/openchange.git (read-only)
Package Base: openchange
Description: A portable, open source implementation of Microsoft Exchange server and Exchange protocols.
Upstream URL: http://www.openchange.org
Licenses: GPL3
Submitter: a1russell
Maintainer: Zrax (DJ_L)
Last Packager: Zrax
Votes: 28
Popularity: 0.007703
First Submitted: 2010-08-20 16:19
Last Updated: 2016-06-03 16:20

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 9 10 11 12 ... Next › Last »

Zrax commented on 2013-01-24 02:22

samba-4.0.x is provided by the samba4 AUR package:
https://aur.archlinux.org/packages/samba4/

Anonymous comment on 2013-01-23 15:11

When trying to build openchange a dependency of "samba>=4.0.0-2" is not being found in AUR, and will error out during dependency resolution stating "error target not found: samba>=4.0.0-2"

Anonymous comment on 2012-11-20 07:31

I didn't expect so quick response. Now all works fine for me. Thank You very very much. That's why I love Arch - community.

Zrax commented on 2012-11-20 03:11

I have added the patch to the current release... Please let me know how it works for you.

Anonymous comment on 2012-11-19 20:58

Hello,
I am facing this bug: https://bugzilla.gnome.org/show_bug.cgi?id=682449
Can someone add patch attached to this bug report to this aur?
Thanks!

Anonymous comment on 2012-09-26 15:40

nvm, it's back now :)

Anonymous comment on 2012-09-24 15:30

http://tracker.openchange.org seems to be down - is the source available anywhere else?

Henry78 commented on 2012-04-24 10:39

I've planned to update this package as soon as gnome-3.4 goes stable. This was yesterday, but I'm facing an openchange/samba4 problem (http://lists.samba.org/archive/samba-technical/2012-February/081645.html) so no update will be availabe as long as I'm not able to work this out. As I'm quite confused what to do about it, I appreciate any comments. Btw: openchange builds fine but doesn't run.

Zrax commented on 2012-03-20 03:16

Since samba4 is also an AUR package, you'll need to update it from AUR before updating openchange. The 1.0 release depends on alpha18 functionality, so I bumped the prereq to alpha18

Henry78 commented on 2012-03-19 12:01

I got problems with dependencies (which i don't unterstand): see http://pastebin.com/4vYwFjFh as unixoid pointed out in a Comment "on Mon, 30 May 2011 10:43:15". In my case it happens during a upgrade with yaourt (not makepkg -s). Why is the samba4 package not found?
This can be worked around by upgrading samba with "-d" and then upgrading openchange.