Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: openchange 2.3-7

Git Clone URL: https://aur-dev.archlinux.org/openchange.git (read-only)
Package Base: openchange
Description: A portable, open source implementation of Microsoft Exchange server and Exchange protocols.
Upstream URL: http://www.openchange.org
Licenses: GPL3
Submitter: a1russell
Maintainer: Zrax (DJ_L)
Last Packager: Zrax
Votes: 28
Popularity: 0.007703
First Submitted: 2010-08-20 16:19
Last Updated: 2016-06-03 16:20

Latest Comments

« First ‹ Previous ... 6 7 8 9 10 11 12 13 Next › Last »

Anonymous comment on 2011-03-31 10:04

Ok, I have spent number of hrs and got a fix for my 2 problems. First one was compiling, for that please comment out all sed for python2, after that it compiles and there are no problems in evolution, however there might be problems with python2 bindings or so, I'm not an expert in this :)
Other thing was that in openchange-10, there is a bug, which prevents to send e-mail to GAL contacts that is fixed by backported patch from 0.9 version which I found somewhere, I didn't create a patch bu manually modified files and copied over.
All is fixed now, at least for me.

ngoonee commented on 2011-03-06 21:12

I don't get those results here, but I do get them in a clean chroot. There's probably some dependency I've missed out, though I'm not very sure what it could be and namcap doesn't really help.

Anonymous comment on 2011-03-06 15:10

I am just using makepkg
http://pastebin.com/anqH9xGZ

ngoonee commented on 2011-03-06 13:35

Are you using some sort of helper? Try makepkg itself, and post full error output to a pastebin pls

Anonymous comment on 2011-03-06 13:02

I just get an error in line 56
pkg//opt/samba4/lib/: No such file or directory

ngoonee commented on 2011-02-01 00:52

Reverted, it compiles but doesn't seem to work.

ngoonee commented on 2011-01-24 04:02

Updated - also correspondingly updated samba4. This may or may not work (its not officially supported by openchange upstream), so you may want to make sure you have the 0.10-3 version saved in your cache to downgrade if any functionality doesn't work.

evaryont commented on 2010-12-11 09:53

Was confused for a little whlie, but I realized I didn't have libxslt installed, which causes make to break since it can't find the generated manpages.

Adding libxslt to makedepends=() fixes it.

a1russell commented on 2010-10-22 19:15

@jholbrook: Please read the other comments...

Anonymous comment on 2010-10-22 18:33

I've installed samba4 but when I try to do the makepkg -s for openchange I get this error:

Linking libmapi.so.0.10
/usr/bin/ld: cannot find -lldb
collect2: ld returned 1 exit status
make: *** [libmapi.so.0.10] Error 1
Aborting...

Any idea how to fix this?

Here's a pastebin of the full message - http://pastebin.ca/1970212