Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - nvidiux

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: nvidiux 1.4.3-1

Git Clone URL: https://aur-dev.archlinux.org/nvidiux.git (read-only)
Package Base: nvidiux
Description: (En)Python interface for overclock/underclock your nvidia gpu with proprietary driver - (Fr)Interface en pyqt pour overclocker/underclocker les gpu nvidia avec le pilote proprio"
Upstream URL: https://github.com/RunGp/Nvidiux
Keywords: nvidia nvidiux overclock
Licenses: GPL3
Submitter: gp974
Maintainer: gp974
Last Packager: gp974
Votes: 1
Popularity: 0.139581
First Submitted: 2015-11-04 07:07
Last Updated: 2016-10-17 09:41

Latest Comments

tkoham commented on 2016-08-11 05:52

When tryign to use this package with my GTX 1070, It launches without errors, but I get a notification box reporting an error code 4. don't know if this is a coolbits/driver issue or a support problem, but I thought I'd let you know just the same

gp974 commented on 2016-05-12 13:40

Hello

No it's an issue can you repost the error message on github (https://github.com/RunGp/Nvidiux/issues) i fix this quickly
(I will publish soon version 1.4 of nvidiux)

shotgun commented on 2016-05-11 22:58

I get this error while trying to run the application:

Traceback (most recent call last):
File "/usr/share/nvidiux/nvidiux.py", line 1532, in <module>
nvidiuxApp = NvidiuxApp(sys.argv[1:])
File "/usr/share/nvidiux/nvidiux.py", line 256, in __init__
self.createWidgets()
File "/usr/share/nvidiux/nvidiux.py", line 355, in createWidgets
self.initialiseData()
File "/usr/share/nvidiux/nvidiux.py", line 756, in initialiseData
if self.piloteVersion >> 355:
TypeError: unsupported operand type(s) for >>: 'float' and 'int'

All dependencies installed fine, am I missing someting?

mattsturgeon commented on 2016-05-01 01:45


new source https://github.com/RunGp/Nvidiux/archive/1.3.1.tar.gz
and md5 bc2ec77d8d9ac592fedf569f9a3d1daf

chappjc commented on 2016-02-17 07:35

1.2.1.tar.gz 404 Not Found. Current versions is 1.2.3. Could you please update? Thanks.

gp974 commented on 2016-02-03 14:51

@Zegeri
thanks Dependencies updated

Zegeri commented on 2016-02-03 13:20

It doesn't require python-psutil and python-pyqt4, but python2-psutil and python2-pyqt4.

Spyhawk commented on 2015-11-25 16:40

Please provide the description in English only.