Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - numix-themes-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: numix-themes-git 2.5.1.r246.2ba74a2-1

Git Clone URL: https://aur-dev.archlinux.org/numix-themes-git.git (read-only)
Package Base: numix-themes-git
Description: A flat and light theme with a modern look (GNOME, Openbox, Unity, Xfce)
Upstream URL: http://numixproject.org/
Licenses: GPL3
Conflicts: numix-themes
Provides: numix-themes
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 99
Popularity: 4.341861
First Submitted: 2013-12-13 08:58
Last Updated: 2016-05-06 08:10

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

1 2 3 Next › Last »

alucryd commented on 2016-06-06 08:45

I don't know how pacaur works, please try asking over there.

samkostka commented on 2016-06-05 01:47

What's even weirder is that downloading the pkgbuild and installing it with makepkg -i works just fine, no errors at all. huh.

samkostka commented on 2016-06-05 01:41

Same issue as below; failed to verify numix-themes-git integrity.

To get pacaur to upgrade stuff from the AUR, I have to add --ignore numix-themes-git for now.

piedro commented on 2016-05-08 18:46

couldn't verify integrity of numix-themes - installation aborted...

orzogc commented on 2016-04-19 12:26

The git repo of numix theme has been moved to https://github.com/numixproject/numix-gtk-theme.

alucryd commented on 2016-02-14 09:02

That's what happens when you don't keep deps up to date. Update ruby-sass to 3.4.21, et voilà.

GordonGR commented on 2016-02-13 15:35

Building fails :S

rm -rf gtk-3.0/dist
rm -f gtk-3.0/gtk.gresource
scss --update --sourcemap=none gtk-3.0/scss:gtk-3.0/dist
/usr/lib/ruby/2.3.0/rubygems/dependency.rb:319:in `to_specs': Could not find 'sass' (>= 0) among 11 total gem(s) (Gem::LoadError)
Checked in 'GEM_PATH=/home/nikos/.gem/ruby/2.3.0:/usr/lib/ruby/gems/2.3.0', execute `gem env` for more information
from /usr/lib/ruby/2.3.0/rubygems/dependency.rb:328:in `to_spec'
from /usr/lib/ruby/2.3.0/rubygems/core_ext/kernel_gem.rb:65:in `gem'
from /usr/bin/scss:22:in `<main>'
Makefile:12: recipe for target 'css' failed
make: *** [css] Error 1

alucryd commented on 2015-09-20 12:29

Right, thex for the heads up. I made it an optdep for those who don't use gtk2.

jrahmy commented on 2015-09-18 21:22

Awesome! Just a note, without gtk-engine-murrine as a dependency, GTK2 apps don't take on the Numix styling.

Thank you for maintaining this package.

alucryd commented on 2015-09-18 12:17

jrahmy: Thx, package updated.