Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - nodejs-lts-boron

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: nodejs-lts-boron 6.9.4-1

Git Clone URL: https://aur-dev.archlinux.org/nodejs-lts-boron.git (read-only)
Package Base: nodejs-lts-boron
Description: Evented I/O for V8 javascript (LTS release: Boron)
Upstream URL: https://nodejs.org/
Licenses: MIT
Conflicts: nodejs
Provides: nodejs
Submitter: gant
Maintainer: gant
Last Packager: gant
Votes: 6
Popularity: 1.960513
First Submitted: 2016-10-19 08:02
Last Updated: 2017-01-09 08:21

Required by (416)

Sources (1)

Latest Comments

gant commented on 2017-01-05 11:35

https://github.com/nodejs/build/issues/586

tl;dr this package is broken right now, I'm not updating it as it seems the old releases will be restored soon

If you need to build now, update sha256sums to 6be5e6a7c297cafbe855c8658b861bded55f1adeddf286f120eccb9d755910bf localy

razvanz commented on 2017-01-05 09:12

SHA256 sum seems to be wrong for v6.9.2. Correct sum is: 6be5e6a7c297cafbe855c8658b861bded55f1adeddf286f120eccb9d755910bf

gant commented on 2016-12-03 00:28

@SuperIce97, just rebuild the package

SuperIce97 commented on 2016-12-02 01:13

I'm getting an icu library error after icu was updated to version 58 (node looks for 57). Any ideas how to fix this?