Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: nodejs-lts-bin 4.6.2-1

Git Clone URL: https://aur-dev.archlinux.org/nodejs-lts-bin.git (read-only)
Package Base: nodejs-lts-bin
Description: Evented I/O for V8 javascript
Upstream URL: http://nodejs.org/
Licenses: MIT
Conflicts: nodejs, npm
Provides: nodejs, npm
Submitter: babolivier
Maintainer: babolivier
Last Packager: babolivier
Votes: 3
Popularity: 0.273262
First Submitted: 2016-02-19 20:57
Last Updated: 2016-11-24 20:09

Required by (795)

Sources (2)

Latest Comments

ArchangeGabriel commented on 2017-01-31 23:02

Latest 4.x version is 4.7.2, but LTS is now 6.9. You might rename this to nodejs-tls-bin-argon and have a nodejs-lts-bin-boron for 6.9. ;)

magnavoid commented on 2017-01-04 06:56

I fixed the PKGBUILD.
Heres a link to the fixed version: http://pastebin.com/GWPh64xV
Hopefully that works for everyone. I only tested and verified it working on x86_64.

bukaj commented on 2016-12-02 00:03

+1 PKGBUILD is broken in line 27:

nodejs-lts-bin/PKGBUILD: line 27: cd: too many arguments

Metatron22 commented on 2016-11-30 11:12

PKGBUILD is broken. line 27 an 40 contain a cd * which gets extended to two arguments