Package Details: nodejs-lts-argon 4.7.2-1

Git Clone URL: https://aur-dev.archlinux.org/nodejs-lts-argon.git (read-only)
Package Base: nodejs-lts-argon
Description: Evented I/O for V8 javascript (LTS release: Argon)
Upstream URL: https://nodejs.org/
Licenses: MIT
Conflicts: nodejs
Provides: nodejs
Submitter: gant
Maintainer: gant (allspark, phw)
Last Packager: gant
Votes: 12
Popularity: 2.425878
First Submitted: 2015-10-13 14:30
Last Updated: 2017-01-17 15:06

Required by (414)

Sources (1)

Latest Comments

ArchangeGabriel commented on 2017-01-31 23:00

"any" is not the same as all arch, it means the package should be the same for the all the architectures, which is not the case. It works here in the AUR, but isn’t a good idea.

MattScherbatsky commented on 2017-01-17 12:46

I think you can use "any" in Arch.. btw it works on my Raspberry Pi 2 with armv7h, please add it if you want

chrisjtaylor commented on 2017-01-14 21:47

Can this be updated to 4.7?

MattScherbatsky commented on 2016-12-27 09:46

4.7.0 released
sha256sum b03c777ba8817a8478d57f00797db86dc7e7953d2066c34edbceeba8ad056142
armv7h compatible (I think also armv6h and arm64, but I can't check these architectures)

gant commented on 2016-10-19 08:04

Packages updated. Node 6 LTS "Boron" is now also available as nodejs-lts-boron.

gant commented on 2016-09-24 20:38

Sorry for the delay, I'm testing the PKGBUILD for 4.5 right now and will push it asap.

SoftVision commented on 2016-09-10 01:42

Will this package be updated to 4.5.0?

gant commented on 2016-06-30 12:12

@phw: I've added you as maintainer.

4.4.7 should be up in a few minutes.

phw commented on 2016-06-03 06:38

@allspark: Just for your information, I have filed the merge request a few days ago, still waiting.

allspark commented on 2016-05-14 08:05

@phw cool. i think opening a merge request is the right way

All comments