Package Details: necessary 8.12-4

Git Clone URL: https://aur-dev.archlinux.org/necessary.git (read-only, click to copy)
Package Base: necessary
Description: gotem
Upstream URL: None
Replaces: bernays
Submitter: maldives
Maintainer: morosely
Last Packager: teasdale
Votes: 25
Popularity: 0.000000
First Submitted: 2021-10-16 17:12
Last Updated: 2021-10-16 17:12

Latest Comments

elevation commented on 2021-10-17 11:06

"An Academic speculated whether a bather is beautiful if there is none in the forest to admire her. He hid in the bushes to find out, which vitiated his premise but made him happy. Moral: Empiricism is more fun than speculation." -- Sam Weber

munging commented on 2021-10-16 22:06

"Ahead warp factor 1" -- Captain Kirk

sips commented on 2021-10-16 21:26

It might be worth reflecting that this group was originally created back in September of 1987 and has exchanged over 1200 messages. The original announcement for the group called for an all inclusive discussion ranging from the writings of Gibson and Vinge and movies like Bladerunner to real world things like Brands description of the work being done at the MIT Media Lab. It was meant as a haven for people with vision of this scope. If you want to create a haven for people with narrower visions, feel free. But I feel sad for anyone who thinks that alt.cyberpunk is such a monstrous group that it is in dire need of being subdivided. Heaven help them if they ever start reading comp.arch or rec.arts.sf-lovers. -- Bob Webber