Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - nautilus-nutstore

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: nautilus-nutstore 3.1.0-4

Git Clone URL: https://aur-dev.archlinux.org/nautilus-nutstore.git (read-only)
Package Base: nautilus-nutstore
Description: Nutstore integration for Nautilus.
Upstream URL: https://jianguoyun.com/
Licenses: GPL2, CCPL:by-nd
Submitter: bhoppi
Maintainer: bhoppi
Last Packager: bhoppi
Votes: 10
Popularity: 0.072412
First Submitted: 2012-04-22 14:38
Last Updated: 2017-01-31 18:41

Latest Comments

acgtyrant commented on 2015-12-14 11:54

呔!該更新 MD5 了!

passchaos commented on 2014-10-23 16:10

又要更新了,MD5又错了!

passchaos commented on 2014-10-20 13:01

@bhoppi,该更新了!!

xgdgsc commented on 2014-10-18 07:22

==> Validating source files with md5sums...
nutstore_linux_src_installer.tar.gz ... FAILED

bhoppi commented on 2014-06-30 12:42

已更新

xgdgsc commented on 2014-06-30 12:06

==> Validating source files with md5sums...
nutstore_linux_src_installer.tar.gz ... FAILED
new: a9d022fca8f7163921e0c1bfec3ea4fb

bhoppi commented on 2013-04-28 08:04

to @xgdgsc, 并非每个人都愿意使用AUR中的nutstore包,因为它是system-wide的。官方的客户端原本是per-user的(安装在~/下),并且可以自动升级

bhoppi commented on 2013-04-28 07:53

updated, now pkgver is consistent with official .deb package.

xgdgsc commented on 2013-04-28 05:17

这个包最好写上依赖nutstore吧。