Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - munipack

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: munipack 0.5.7-1

Git Clone URL: https://aur-dev.archlinux.org/munipack.git (read-only)
Package Base: munipack
Description: A general astronomical image processing software
Upstream URL: http://munipack.physics.muni.cz/
Licenses: GPL3
Submitter: astrograzl
Maintainer: astrograzl
Last Packager: astrograzl
Votes: 1
Popularity: 0.000000
First Submitted: 2009-10-06 17:00
Last Updated: 2016-10-30 19:01

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

astrograzl commented on 2015-01-07 19:08

Let's celebrate the Photon Calibration release (0.5.6)
http://monteboo.blogspot.cz/2015/01/photon-calibration-release.html

oldherl commented on 2013-01-22 12:00

now the new version is 0.5.3

Anonymous comment on 2011-12-12 15:52

Outdated, new version is 0.5.2, checksum 4dd783e0ebb4e000b5622eda584b475b. :)

astrograzl commented on 2011-06-29 11:11

Due a dependency on wxWidget>=2.9.1 there is disabled the new GUI xmunipack. But you can use a binary distribution with all needed libraries from a project page.

astrograzl commented on 2011-06-29 11:10

Due a dependency on wxWidget>2.9.1 there is disabled the new GUI xmunipack. But you can use a binary distribution with all needed libraries from a project page.

Anonymous comment on 2010-09-09 14:24

Ok. Thanks!

astrograzl commented on 2010-09-09 14:19

IMHO recompile wxpython with additional options enabled will needed. Version 0.5.1 of munipack with many new features in xmunipack will be soon. So I try it then.

Anonymous comment on 2010-09-09 07:44

Thanks for this! Any ideas on howto successfully build this with xmunipack enabled?