Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - multiblend

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: multiblend 0.6.2-1

Git Clone URL: https://aur-dev.archlinux.org/multiblend.git (read-only)
Package Base: multiblend
Description: Image blender for the seamless blending of panoramic images similar to enblend
Upstream URL: http://horman.net/multiblend/
Licenses: GPL
Submitter: stativ
Maintainer: stativ
Last Packager: stativ
Votes: 1
Popularity: 0.000000
First Submitted: 2013-11-14 18:16
Last Updated: 2015-06-27 17:31

Latest Comments

Alister.Hood commented on 2014-04-09 08:47

The build failed for me with a string of errors starting like this, even though my system supports SSE2:

==> Starting build()...
In file included from multiblend.cpp:35:0:
/usr/lib/gcc/i686-pc-linux-gnu/4.8.2/include/emmintrin.h:31:3: error: #error "SSE2 instruction set not enabled"
# error "SSE2 instruction set not enabled"

I was able to build it my changing my makepkg.conf to use this: -march=native