Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - modsecurity

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: modsecurity 2.9.0-1

Git Clone URL: https://aur-dev.archlinux.org/modsecurity.git (read-only)
Package Base: modsecurity
Description: None
Upstream URL: None
Licenses: ASLv2
Submitter: julbrygd
Maintainer: julbrygd
Last Packager: julbrygd
Votes: 1
Popularity: 0.000060
First Submitted: 2015-10-04 22:31
Last Updated: 2015-10-04 22:34

Latest Comments

neuralfrequency commented on 2016-06-25 08:06

Failed to build with:

```
msc_lua.c:114:5: error: too many arguments to function 'lua_dump'
lua_dump(L, dump_writer, &dump, 0);
```

Looks like this is because of the patch file being applied. When I removed the patch from the PKGBUILD, it built successfully so you may want to just remove it.

ThecaTTony commented on 2015-10-05 07:59

Hi, modsecurity needs lua51, not lua. Thanks.