Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - min-browser-bin

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: min-browser-bin 1.5.1-1

Git Clone URL: https://aur-dev.archlinux.org/min-browser-bin.git (read-only)
Package Base: min-browser-bin
Description: A faster, smarter web browser.
Upstream URL: https://palmeral.github.io/min/
Keywords: Browser Min
Licenses: Apache
Submitter: idle_zealot
Maintainer: idle_zealot
Last Packager: idle_zealot
Votes: 11
Popularity: 0.864007
First Submitted: 2016-04-13 21:03
Last Updated: 2017-01-10 21:45

Latest Comments

binaryboy commented on 2016-06-07 11:14

The .SRCINFO file needs to be updated again. I get a messages to "Check .SRCINFO for mismatching data with PKGBUILD" when I try to install it.

idle_zealot commented on 2016-05-15 16:29

@esponki I honestly don't know. I just probed for dependencies, and gunplay was amongst them. It does seem somewhat out of place, so I may try to run Min without it to see if anything breaks.

esponki commented on 2016-05-15 11:11

I am curious. Why does this package depend on gnuplot?

idle_zealot commented on 2016-04-18 15:41

@luna Fixed

luna commented on 2016-04-18 13:38

The .SRCINFO file needs to be updated.
Compressing the package fails.
It looks like the package version in .SRCINFO needs to be updated along with variables 'source' and 'noextract'.