Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - mellowplayer

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: mellowplayer 2.2.3-2

Git Clone URL: https://aur-dev.archlinux.org/mellowplayer.git (read-only)
Package Base: mellowplayer
Description: Open source and cross-platform desktop application that runs web-based music streaming services in its own window and provides integration with your desktop.
Upstream URL: https://github.com/ColinDuquesnoy/MellowPlayer
Keywords: 8Tracks Deezer GooglePlayMusic Mixcloud music Soundcloud Spotify streaming
Licenses: GPL
Submitter: ColinDuquesnoy
Maintainer: ColinDuquesnoy
Last Packager: ColinDuquesnoy
Votes: 2
Popularity: 0.000160
First Submitted: 2015-09-08 13:45
Last Updated: 2017-01-14 17:28

Latest Comments

ColinDuquesnoy commented on 2016-11-11 10:14

@opotonil You're right. I've updated the package. Thank you!

opotonil commented on 2016-11-08 11:31

"chromium-pepper-flash-standalone" can be now *"pepper-flash"?

*https://aur.archlinux.org/packages/pepper-flash/

ColinDuquesnoy commented on 2016-06-05 14:22

@vigilian I can reproduce, the issue is in the snorenotify package. I've reported it to the snorenotify maintainer. In the meantime, just edit PKGBUILD and remove the last line of the package function (" mv "${pkgdir}"/usr/mkspecs "${pkgdir}"/usr/lib/qt").

ColinDuquesnoy commented on 2016-05-27 12:09

Snorenotify is a dependency of mellowplayer 2, it cannot be removed. You need to report this to the snorenotify package maintainer. But AFAIK snorenotify 0.7.0 builds fine with Qt 5.6, what errors do you have?

vigilian commented on 2016-05-27 10:29

doesn't seem to be able to build anymore because you've put snorenotify and you ask for an old version of snorenotify which seems not compatible with the new version of qt5